
浏览全部资源
扫码关注微信
Published Online:2015-02,
Published:15 February 2015
移动端阅览
Hongbin Luo, Hongke Zhang. Smart and Cooperative Networks: Background, Basic Ideas and Progress[J]. Telecommunication science, 2015, 31(2): 11-21.
Hongbin Luo, Hongke Zhang. Smart and Cooperative Networks: Background, Basic Ideas and Progress[J]. Telecommunication science, 2015, 31(2): 11-21. DOI: 10.11959/j.issn.1000-0801.2015055.
针对现有互联网存在的可扩展性差、安全性不足、移动性支持差、资源利用率低、能耗高等主要问题,北京交通大学下一代互联网互联设备国家工程实验室创建了全新的智慧协同标识网络体系模型与机理,力图从根本上解决现有互联网存在的各种主要问题,在国际上抢占未来信息领域的制高点。简要介绍了该网络体系的研究背景、主要研究思路及当前的进展。
To address the various serious issues of the current internet
such as poor scalability and security
poor support for mobility
low resource utilization ratio
and energy harvesting
the National Engineering Lab on Next Generation Internet Interconnection Devices at Beijing Jiaotong University proposed a novel future internet architecture called the smart and cooperative networks. The background
the main ideas
and the progress on the research of the proposed internet architecture were briefly introduced.
Internet live stats . http://www.internetlivestats.com/ http://www.internetlivestats.com/
Cisco visual networking index:forecast and methodology ,2013-2018. http://www.cisco.com/c/en/us/solutions/collateral/service-provider/ip-ngn-ip-next-generation-network/white_paper_c11-481360.html http://www.cisco.com/c/en/us/solutions/collateral/service-provider/ip-ngn-ip-next-generation-network/white_paper_c11-481360.html
Meyer D , Zhang L , Fall K . Report from the IAB Workshop on Routing and Addressing . RFC4984 , 2007
BGP Reports . http://http://bgp.potaroo.net/ http://http://bgp.potaroo.net/
Fuller V . Scaling issues with routing & multi-homing . Proceedings of Plenary Session at APRICOT , 2007
Arbor networks: Q3 global DDoS attack trends data . http://www.arbornetworks.com/ http://www.arbornetworks.com/
Hyman P . Cybercrime: it's serious, but exactly how serious . Communications of the ACM , 2013 , 56 ( 3 ): 18 ~ 20
http://news.yahoo.com/truth-behind-biggest-cyberattack-history210723787.html http://news.yahoo.com/truth-behind-biggest-cyberattack-history210723787.html
中国互联网络信息中心 . 2013年中国网民信息安全状况研究报告 . http://www.cnnic.net.cn/hlwfzyj/hlwxzbg/mtbg/201312/P020131219359905417826.pdf http://www.cnnic.net.cn/hlwfzyj/hlwxzbg/mtbg/201312/P020131219359905417826.pdf , 2013
CNNIC . The research report of information security status of Chinese netizens in 2013 . http://www.cnnic.net.cn/hlwfzyj/hlwxzbg/mtbg/201312/P020131219359905417826.pdf http://www.cnnic.net.cn/hlwfzyj/hlwxzbg/mtbg/201312/P020131219359905417826.pdf , 2013
中国网络安全问题严重 . http://world.huanqiu.com/exclusive/2014-03/4869493.html http://world.huanqiu.com/exclusive/2014-03/4869493.html , 2014
Security of Chinese network is serious . http://world.huanqiu.com/exclusive/2014-03/4869493.html http://world.huanqiu.com/exclusive/2014-03/4869493.html , 2014
Kent S , Atkinson R . Security Architecture for the Internet Protocol . RFC2401 , 1998
Dierks T , Allen C . The TLS Protocol ( version 1.0 ). RFC2246 , 1999
http://www.ithome.com/html/it/112097.htm http://www.ithome.com/html/it/112097.htm
Perkins S . IP Mobility Support for IPv4 . RFC3344 , 2002
Johnson D , Perkins C , Arkko J . Mobility Support in IPv6 . RFC3775 , 2004
Leung K , Dommety G , Yegani P , et al . WiMax Forum/3GPP2 Proxy Mobile IPv4 . RFC5563 , 2010
Gundavelli S , Leung K , Devarapalli V , et al . Proxy Mobile IPv6 . RFC5213 , 2008
http://www.c114.net/topic/2084/a506220.html http://www.c114.net/topic/2084/a506220.html
Hinton K , Baliga J , Feng M , et al . Power consumption and energy efficiency in the internet . IEEE Network , 2011 ( 2 ): 6 ~ 12
Fisher W , Suchara M , Rexford J . Greening backbone networks:reducing energy consumption by shutting off cables in bundled links . Proceedings of ACM SIGCOMM Workshop on Green Networking , New Delhi,India , 2010 : 29 ~ 34
Goma E , Canini M , Toledo A L , et al . Insomnia in the access . Proceedings of ACM SIGCOMM'2011 , Toronto,ON,Canada , 2011 : 338 ~ 349
Blake S , Black D , Carlson M , et al . An Architecture for Differentiated Services . RFC2475 , 1998
Braden R , Clark D , Shenker S . Integrated Services in the Internet Architecture:an Overview . RFC1633 , 1994
GENI:global environment for network innovations . http://www.geni.net http://www.geni.net
FIND:future Internet network design . http://find.isi.edu http://find.isi.edu
Named data networking . http://www.named-data.net/ http://www.named-data.net/
MobilityFirst . http://mobilityfirst.winlab.rutgers.edu/ http://mobilityfirst.winlab.rutgers.edu/
Nebula . http://nebula.cis.upenn.edu/ http://nebula.cis.upenn.edu/
XIA-eXpressive internet architecture . http://www.cs.cmu.edu~xia/ http://www.cs.cmu.edu~xia/
ChoiceNet . http://www.ecs.umass.edu/ece/wolf/ChoiceNet/ http://www.ecs.umass.edu/ece/wolf/ChoiceNet/
US IGNITE . http://us-ignite.org/ http://us-ignite.org/
FIRE . http://cordis.europa.eu/fp7/ict/fire/ http://cordis.europa.eu/fp7/ict/fire/
PSIRP . http://www.psirp.org/ http://www.psirp.org/
The FP7 4WARD project . http://www.4ward-project.eu/ http://www.4ward-project.eu/
COMET . http://www.comet-project.org/ http://www.comet-project.org/
PURSUIT . http://www.fp7-pursuit.eu/PursuitWeb/ http://www.fp7-pursuit.eu/PursuitWeb/
SAIL . http://www.sail-project.eu/ http://www.sail-project.eu/
Future Internet: European Commission . http://ec.europa.eu/programmes/horizon2020/en/h2020-section/future-internet http://ec.europa.eu/programmes/horizon2020/en/h2020-section/future-internet
AKARI . http://akari-project.nict.go.jp/eng/index2.htm http://akari-project.nict.go.jp/eng/index2.htm
Future Internet Forum Korea . http://fif.kr/home.php http://fif.kr/home.php
973 Program . http://www.973.gov.cn http://www.973.gov.cn
张宏科 , 苏伟 . 新网络体系基础研究——体化网络与普适服务 . 电子学报 , 2007 , 35 ( 4 ): 593 ~ 598
Zhang H K , Su W . Fundamental research on the architecture of new network——universal network and pervasive services . Acta Electronica Sinica , 2007 , 35 ( 4 ): 593 ~ 598
863 Program . http://www.863.gov.cn http://www.863.gov.cn
NSFC Program . http://www.nsfc.gov.cn http://www.nsfc.gov.cn
Koponen T , Chawla M , Chun B , et al . A data-oriented(and beyond)network architecture . Proceedings of ACM SIGCOMM'07 , Kyoto, Japan , 2007 : 181 ~ 192
Jacobson V , Smetters D K , Thornton J D , et al . Networking named content . Proceedings of ACM CoNEXT'09 , Rome,Italy , 2009 : 1 ~ 12
Pan J L , Paul S , Jain R . A survey of the research on future internet architectures . IEEE Communications Magazine , 2011 , 49 ( 7 ): 26 ~ 36
Chuang J . Loci of competition for future internet architectures . IEEE Communications Magazine , 2011 , 49 ( 7 ): 38 ~ 43
Ahlgren B , Aranda P A , Chemouil P , et al . Content, connectivity, and cloud: ingredients for the network of the future . IEEE Communications Magazine , 2011 , 49 ( 7 ): 62 ~ 70
Koponen T , Shenker S . Architecting for innovation . ACM SIGCOMM Computer Communication Review , 2011 , 41 ( 3 ): 24 ~ 36
Ahlgren , B Dannewitz C . A survey of information-centric networking . IEEE Communications Magazine , 2012 , 50 ( 7 ): 26 ~ 36
张宏科 , 罗洪斌 . 智慧协同网络体系基础研究 . 电子学报 , 2013 , 41 ( 7 ): 1250 ~ 1254
Zhang H K , Luo H B . Fundamental research on theories of smart and cooperative networks . Acta Electronica Sinica , 2013 , 41 ( 7 ): 1250 ~ 1254
郜帅 , 王洪超 , 王凯 等 . 智慧协同网络体系基础研究 . 电子学报 , 2013 , 41 ( 7 ): 1262 ~ 1267
Gao S , Wang H C , Wang K , et al . Research on cooperation mechanisms of smart network components . Acta Electronica Sinica , 2013 , 41 ( 7 ): 1262 ~ 1267
苏伟 , 陈佳 , 周华春 等 . 智慧协同网络中的服务机理研究 . 电子学报 , 2013 , 41 ( 7 ): 1255 ~ 1260
Su W , Chen J , Zhou H C , et al . Research on the service mechanisms in smart and cooperative networks . Acta Electronica Sinica , 2013 , 41 ( 7 ): 1255 ~ 1260
Luo H , Chen Z , Cui J , et al . CoLoR: an information-centric future internet architecture for innovation . IEEE Network Magazine , 2014 , 28 ( 3 ): 4 ~ 10
Luo H , Chen Z , Cui J , et al . An internet architecture for efficient, accurate, and timely estimation of traffic matrices . Proceedings of IEEE INFOCOM Workshop on Global Internet , Toronto,Canada , 2014
Chen Z , Luo H , Cui J , et al . Security analysis of a future internet architecture . Proceedings of IEEE ICNP Workshop on Secure Network Protocols(NPSec'13) , Gottingen,Germany , 2013
Luo H , Lin Y , Zhang H , et al . Preventing DDoS attacks by identifier/locator separation . IEEE Network Magazine , 2013 , 27 ( 6 ): 60 ~ 65
Luo H , Zhang C , Qiao C . Optimal cache timeout for identifier-to-locator mappings with handovers . IEEE Transactions on Network and Service Management , 2013 , 10 ( 2 ): 204 ~ 207
Luo H , Cui J , Chen G , et al . On the applicability of software-defined networking to large scale networks . Proceedings of IEEE ICCCN 2014 Workshops , Shanghai,China 2014
Luo H , Cui J , Chen Z , et al . Efficient integration of software defined networking and information-centric networking with CoLoR . Proceedings of IEEE GLOBECOM'14 , Hawaii,USA 2014
Gao S , Zeng Y , Luo H , et al . Scalable area-based hierarchical control plane for software defined information centric networking . Proceedings of IEEE ICCCN Workshops , Shanghai,China 2014
0
Views
577
下载量
0
CSCD
Publicity Resources
Related Articles
Related Author
Related Institution
京公网安备11010802024621