浏览全部资源
扫码关注微信
Published Online:2014-12,
Published:15 December 2014
移动端阅览
Zhonghua Chen. Security Mechanism for Dual Stack Network Accessing of Home Gateway[J]. Telecommunications science, 2014, 30(12): 111-119.
DOI:
Zhonghua Chen. Security Mechanism for Dual Stack Network Accessing of Home Gateway[J]. Telecommunications science, 2014, 30(12): 111-119. DOI: 10.3969/j.issn.1000-0801.2014.12.016.
当前Internet正面临IPv4地址耗尽,网络向IPv6演进的过程中。重点分析固定网络向IPv6演进过程中,用户侧家庭网关设备在双栈接入场景下面临的3个新的安全问题,包括IPoE 业务通道防护、双栈用户地址溯源、管理口双栈地址防护。针对性地提出了3个安全防护技术方案,并给出了相应的实现方案和验证结果,可以提升家庭网关设备在双栈接入环境下的安全防护能力。
With the exhaust of IPv4 address
internet is transferring to IPv6. Firstly
security problems of home gateway in the dual stack accessing scene were analyzed
including IPoE service channel protection
dual stack address pool tracing
and manage port address protection. Secondly
three methods were given to solve the security problems. At last
a realization and experiment result was given.
Stevens W R , Fenner B , Rudoff A M . UNIX Network Programming . 北京 : 人民邮电出版社 , 2009
Li Q , Jinmei T , Shima K . IPv6 Advanced Protocols Implementation . 北京 : 人民邮电出版社 , 2009
Hogg S , Vyncke E . IPv6 Security . 北京 : 人民邮电出版社 , 2011
Deering S , Hinden R . Internet Protocol, Version 6 . IETF RFC2460 , 1998
Narten T , Nordmark E , Simpson W , et al . Neighbor Discovery for IP Version 6 . IETF RFC4861 , 2007
Rigney C , Willens S , Rubens A , et al . Remote Authentication Dial in User Service . IETF RFC2865 , 2000
Arkko J , Kempf J , Zill B , et al . Secure Neighbor Discovery . IETF RFC3971 , 2005
Davies E , Krishnan S , Savola P . IPv6 Transition/Coexistence Security Considerations . IETF RFC4942 , 2007
Hinden R , Deering S . IP Version 6 Addressing Architecture . IETF RFC4291 , 2006
Aura T . Cryptographically Generated Addresses . IETF RFC3972 , 2005
0
Views
679
下载量
CSCD
Publicity Resources
Related Articles
Related Author
Related Institution